常见问答 – 相机无法与尼享SnapBridge版本2.0.1和版本2.0.2配对

常见问答 – 相机无法与尼享SnapBridge版本2.0.1和版本2.0.2配对

问题: 
在使用2.0.1或2.0.2版尼享SnapBridge智能设备应用程序将我的智能设备与相机配对时,屏幕上显示“与相机配对”,同时尼享SnapBridge智能设备应用程序尝试将智能设备与相机配对,此时显示“搜索中…”,然后没有进一步的操作。

解答: 
在将尼享SnapBridge智能设备应用程序从1.3.1版或更低版本升级到2.0.1或更高版本时,配对信息有时会持续显示。

在智能设备已经与使用较低版本尼享SnapBridge智能设备应用程序的相机配对时,如果点击屏幕底部显示的“与相机配对”按钮时,会出现此问题。如果出现此问题,点击左上角的“返回”按钮以恢复到以下所示的屏幕,然后点击右上角“跳过(Skip)”按钮,可解决此问题。

用户添加的图片